Mayhem Munchkins


#1

My armor must be too good . . . I won with zero code. While that is a problem in a level that is supposed to be difficult it is not the reason for this post.

The Victory screen has no “continue” type button. Meaning the only thing “visually” that one can do is go to the BLOC webpage. There is no direction on how to continue with code combat.

Using the undocumented? “ESC” key only returns you to the level you just finished . . . “OH, No, We’re Stuck on this level”.

It just needs, say, the continue button in the lower right.


#2

Hmm, it should take you to the next level also when you hit the Bloc button, no?

Maybe we need to update the level so that you also have to kill a few munchkins.


#3

Since I didn’t “win fair and square”, I didn’t want to “Meet my mentor - Learn about BLOC” so I never tried to poke that to see what would happen…

Still winning with no code, but now, the Victory screen has a continue, which takes you the the blurb about BLOC, then only the “Meet…” button. When I poked it, it took me to the Kithgard map (yay) and not to BLOC (???) . . . and there wasn’t a BLOC window at all…???..


#4

Hmm, it should open the Bloc site in a new tab and switch to that tab, while continuing to the world map in the current tab. Maybe I need more testing–it didn’t open a new tab at all when you clicked it? What browser?


#5

(succeeding with no action, only mentioning to keep the subject in the mind)

OK, now that I’m home I tried this again, and I discovered the source of the problem . . . ME :frowning: . . . I didn’t look to see if I was blocking popups, which it turns out I am and one does get blocked . . . so it is working properly. :smile:

Thanks!