Level won't load

I’m trying to play Sarven Shepherd, but it won’t load. I know I can comment out my code, but I’m not really sure what that means. @Chaboi_3000, could you please help me?

Have you tried any of the options? Usually “reset-level” and “commenting-code” should fix player-side errors. Try pressing them a few times. If that doesn’t work, please screenshot the console log and I can probably identify the actual issue.

1 Like

I’ve reseted it and tried it again. I haven’t yet commented my code out.

Commenting out your code simply disables your current solution. No worries; once it loads you can easily re-enable it. In my experience you’ll have to click the button twice.

This is common on high level repeatable brawls, where “many enemies taking a while to compute” is interpreted as “your code has an infinite loop.” While it likely isn’t applicable here, when in doubt include “dev=true” as a url argument, which increases the code execution limit:


1 Like

After pushing commenting it out a few times, it worked. Thanks guys!