Play Home Contribute GitHub Join Us Discourse Staff Members GitHub Contribution Guides Team

Level : Oasis 'Bug?'


Ok, so I finished ‘The Mighty Sand Yak’ and I was about to start this level but then when I opened the level this is what I got…

I hadn’t done anything to the code before…
And when click ‘Reset Level’ It will just bring up the same notification.
Also upon further experimentation when I click ’ Comment Out My Code’ It will still bring up the same notification.

System Specs :

MacBook Pro : (15-inch, late 2011)
Processor : 2.2GHz Intel Core i7
Memory : 8 GB 1067 MHz DDR3
Startup Disk : MacBookPro
Graphics : Intel HD Graphics 3000 512 MB
Browser : Safari 8.0


Have you tried the rest button ? if yes you’ll have to send your user name to " Nick " and he gona solve it himself


I’ve tried all the buttons it had given me to click. I’ll wait and see if Nick needs it.


Fixed, sorry about that–thanks for the bug report. Should see a lot less of these, because I solved a more general problem that was causing this.