Loading problems at the worlds screen


#1

Hello,

I recently joined CodeCombat and i think it is great! Yesterday everything was ok and i made a start to learn Python. Today i tried doing the same, but the site doesn’t load, it keeps hanging on this screen:

I have tried to load the page on different browsers (i.e. Mozilla, Chrome and Edge). I cleared the cache, cookies and other stuff at google Chrome, still no succes. I also looked it up on my mobile phone ( filled in the address in dolphin browser @android) here it did work and the page loaded, but i cant play on my phone :frowning:. I did my research and looked trough forum posts, but i can’t really find anyone with the same problem.

Help me, i am out of idea’s
Greetings,
Don

P.S forgot the java console output:


#2

Glad to see I’m not the only one experiencing this issue.


#3

Hello! There’s currently a bug on the /play page, we’re working to fix it.

In the meantime, you should be able to work around the error by going directly to a campaign map, like:

https://codecombat.com/play/dungeon

Dungeon Campaign Link


#4

Glad im not the only one indeed :sweat:


#5

Wow, thanks for the very quick reply! I tried your fix and it worked :smile:. Thank you very much
But it is still strange the page worked on my phone, right?


#6

Should be fixed now; can you try again? (You might need to clear your browser cache.) Sorry about that!


#7

Hey Nick,

I tested it, /play works again! Good Job :+1: