Play Home Contribute Github Join Us! Discourse Staff Members Github Contribution Guides Team

[Solved] Http error 503 on https://codecombat.com/play page

#1

Is it only me having trouble or game is under maintenance?)
Start page https://codecombat.com/play downloads quite good, but https://codecombat.com/play returns http error 503 message.

2 Likes
#2

Yeah, same here. The codecombat.com main page is fine, but the play just does not work. Someone has already posted in teh slack channel (was that you, perhaps?), so I am guessing the guys will respond as soon as they see it.

4 Likes
#3

same(must be at least 20 characters)

2 Likes
#4

And this:


I can’t log in

2 Likes
#5

Thanks a lot! Oh, it wasn’t me) Just didn’t find topic here and was afraid that my account was banned somehow)

2 Likes
#6

Well, looks like everything, that goes after codecombat.com/ (like https://codecombat.com/legal , https://codecombat.com/about etc.) is out of reach. Only different domains, kinda http://blog.codecombat.com/ are ok.

2 Likes
#7

Почему нету новостей от разработчиков ?

#8

Не знаю) Но зарработалааа!)
UPD Там сейчас самая ночь по идее же)

#9

Well, game is ok now))
Oops, looks like not completely…

2 Likes
#10

хм, а у меня все еще еррор(

#11

Таки да, мелькнуло норм и снова погасло. Видимо, фиксят.

#12

https://vk.com/video?q=дуд&z=video-79166960_171431979

#13

Maybe it has to do with a parameter that has to be loaded?

1 Like
#14

It’s down for my entire class as well.

I also tried multiple browsers, tethering to my phone, and VPN’ing via my desktop from home. So it’s not our network causing grief for us.

Edit: Appears to be working now. Thanks guys!!

3 Likes
#15

Must’ve seen our post :wink:

2 Likes
#16

Yeah, game is on air now)

Code combat wont start at all pls help
#17

mine stuck too


help?