Play Home Contribute Github Join Us! Discourse Staff Members Github Contribution Guides Team

Mined Gems run fails but submit works[noob made a fool of himself aka SOLVED]

uhh nothing to see here, a noob made a fool of himself by sending a code that thought was not the correct answer and thought it was a bug sorry and apologies

1 Like

It’s because everytime you submit it gets a different seed. and do you need help you already made a different topic.

ok but anyone fixing it???( 20chars))

like @Eric_Tang already said its because each time you submit it has a different seed so its not a bug

Its not really a bug, the point of submitting and getting a new seed is to have your code on 100% correct. So that means your code is not really absolutely correct.
Lydia

1 Like

but i only pressed submit once and got it right

so may i ask how i can improve my code??

then why is your title Mined gems run fails but submit works
your title says that when you pressed run it failed but now you say you got it right
so has the run worked if so then your code should be correct

yeah my code fails on run but succeeds on submit

that is why i say its a bug

oh never mind i misread sorry
but still its not a bug its just pressing submit gives a different seed(results)

ok thanks i close this topic???

you really can’t (unless your high enough TL)but maybe put a [SOLVED] in the title?

why did you add this part? @In5idi0us
noob made a fool of himself

1 Like

because if you checked the previous topic @In5idi0us made it he/she says that the code wasnt working but then he/she submitted and it worked

1 Like

but the ‘run’ did not work so… i made that topic

1 Like

yeah…
but did you figure out why?

umm @In5idi0us didt you say that the code you have posted was the solution???

yeah but i deleted it i thought that as a noob, my chance of getting the code wrong is very high. apologies.

1 Like

but isnt that same code your first reply???
(image withdrawn by me, it will be automatically deleted)