Precision kicking flag bug


#1

Okay, I am using flags on Precision Kicking but not to aim. It completely glitched out and I had multiple flags that were all black. I believe this is a bug and I need someone to fix it. Thanks!


#2

I tried your code from the other post and I’m not seeing anything weird. Actually, even your screen shot looks ok. I only see one active flag.

I tried your code and it looks like your peasant sometimes bumps the ball on accident while they are trying to get into position. (once they bump the ball it moves, and that messes with the calculation of the position you are trying to move to as well)

Part of what makes this level tricky is that your peasant needs to walk around the ball when she moves into position.


#3

The inactive flags work as well.
The flag off to the side was the one that made the peasant move.


#4

sometimes it would make all flag appear black… its a bug, maybe if you tried buying a different type of flag???


#5

I have all flags. I will try using them