[Solved] Ingredient Identification Unable to load error


Hi all! So for whatever reason, niether I nor my friend are able to load this quest. The ones before it all load fine, however when we try to load Ingredient Identification we get the following error message:
Unable to Load Level
The initial code to build the world never finished running. It’s probably either really slow or has an infinite loop. Or there might be a bug. You can either try running this code again or reset the code to the default state. If that doesn’t fix it, please let us know.

You can also open the developer console to see what might be going wrong.(instructions)

We have tried selecting “Reset Level” as well as “Comment out my Code” as well as “Try Again” but nothing works.

We have tried this on multiple pcs, in chrome, and in Edge, tried clearing cache, etc. nothing seems to fix it.

Anyone have any feedback? It would be very appreciated! Thanks!


That sounds odd, I was able to load this level just now even though I didn’t play this level before today. I am personally on Chrome. I hope someone will be able to help you soon or the problem resolves itself.


Ok @Maka I’ve just replied to a russian guy who had this problem as well: Не загружается 10 уровень в Подземелье Китгарда I think there might be an actual problem with the level, could you see just in case? cuz it’s quite unlikely that 3 different people would have the same problem, although I didn’t have that problem when I did the level, I’ll try it again.


thanks for the info regardless Hikari!


Seems like there is a problem with this level if you try to play in lua. Maybe that’s why?


I’ve had a problem with that level in lua yes i just ignored it and kept on going since it wasnt blocking my progression but if it gets fixed lemme know i have the exact same problem has him and now im having with another level(i made a post about it)


Still having an issue with this level as well for both mine and my sons account no matter what language I select with the characters.


I suggest, if you are using lua, change to python, it works and its similar to understand to lua. Change it to python just to complete that level then change it back


use JavaScript I had the same problem until i used JavaScript


The same problem. Can someone assist me?


Can you post the code according to the FAQ here so we can assist you?