[SOLVED]Stuck at 'Ingredient Identification'


#1

Hi I am new :slight_smile:
And I have an issue :slight_smile:
I am stuck at quest 11 ‘Ingredient Identification’ - the page is not loading. I have tried deleting history and shutting down chrome, but to no avail :frowning:

Any tips anyone? Any info from Support?

Thanks!

Greets everyone

Thalis


#2

Here’s some ways you can fix that,

  • Use a different browser

  • Try checking the JS console using cmd + option + i and going to console, and showing us what it says.

  • is your internet ok? Try renew lease or turn of wifi and turn it back on.

  • Try to see if there are some proxy setting that might block codecombat’s JavaScript.

Hope this helps! And enjoy your time in this forum.


#3

I’ve tried Firefox, Chrome and Internet Explorer and they all show this page:

I don’t understand this :slight_smile:

I use 4g lte wifi modem? Anyways I’ve reset it but that doesn’t solve it.

I don’t use any proxy setting

Thanks for helping out!


#4

Then there’s something in your code that is triggering the loop. Try commenting out of code. That usually resolves it.


#5

no that didn’t work. also on another computer I cannot advance beyond that point…

You speak of ‘your’ code. Do you mean that this is part of the exercise and not a bug in Code Combat?

Thanks


#6

Well codes can trigger an infinite loop, and is certainly not a bug in the game. Try resetting the level too.


#7

Did you see the picture I’ve uploaded further up? The problem didn’t arise during an exercise but in between 2 exercises. I don’t see how my in-game actions could influence the broader game? Or am I missing something here?? :smiley:


#8

send us the screenshot of the JS console please.


#9

Hopefully this image is what you need?
Thanks


#10

The last part of loading seems to stop loading so… let’s go ask @maka


#11

okay. you mean you will ask @make or I? :slight_smile:


#12

He’s alerted to @maka to this by using the @ and when maka’s next here he will see that and help you. By the way he’s a member of codecombat staff.


#13

Hi there!

Are you playing in Lua? This level has not yet been converted to work with Lua. Please play in JavaScript or Python.

If you’re playing in Python or JavaScript, did you try the Reset Level or Comment Out My Code buttons? Did anything happen?

I tried to find you in our system, but there appear to be quite a few "Thalis"s. You can DM me your username or email address so I can look at your level.

Maka


#14

Hello Maka, thank you for answering!

Yes I am playing in LUA, and it’s for learning LUA that I came here sadly :frowning:
Thanks anyways for your effort. Wonderful application.

Best Regards

Thalis