[SOLVED] Ring Bearer Not Working Now


#1

Now I remember why I quit playing this game for several months. Things just aren’t working right and assistance is practically impossible to find.

Now, in the Mountain Campaign, Ring Bearer level, even the video tutorial code doesn’t work. I deleted everything I wrote because no matter what I did, neither my character nor all the soldiers would move. The peasant moves ahead and gets killed. Game over.

So I deleted all my code so that only the code from the video tutorial is there and guess what? All the soldiers do not move. My character does not move. The peasant moves ahead and gets killed. Game over.

I’ve checked my gear at least a dozen times to make sure all the proper methods are available. There’s no problem that I can see.

I restarted the level, emptied the browser cache, and tried again, but nothing changes. The video tutorial code won’t even work.

This is really frustrating.


#2

The game is for learning, so I believe there aren’t many people who can help you. Either there are beginners or gone cause already have learnt enough.


#3

Well, in the non-subscriber levels there had been no bugs. I suppose there are enough subscribers to find any bugs in the subscriber levels. If the video tutorial doesn’t work, try using your own strategy and code your own code instead of copying the tutorial’s. Complaining won’t help. Contact Bryukh if you need help.


#4

Evidently you didn’t read what I wrote. Initially I had written my own code - with several variations. Nothing worked. So then I reset the level and tried the video tutorial code and discovered it doesn’t work either.

This is the second level in Mountain campaign where even the video tutorial code doesn’t work. The first being here:

If you have something helpful to say, I’d be happy to hear it.


#5

Well, @MunkeyShynes, show me the code.