What am I supposed to do?

So basically I am redoing mountain mercenaries (the right way) and I dont know where I am supposed to put the code. The arrows that tell you are kinda cut off and I only see one
Could anyone please help

Just put it next to the arrow

yeah But there is only one arrow…

Umm in the spaces
20 charsctdgd

I dont need help in the level but how do I fix the arrows

try to either refresh the page or refresh the level

I tried both. I refreshed three times and its still the same

do :ctrl+shift+minus

that doesnt do anything but make my page smaller

yeah it also makes the place where you put code smaller so you can see the arrow

Yeah but I tried that and it only made my page smaller and the arrow stayed the same
I will be back in about 20 min.

okay can you post your code since it may be your code

If there’s an empty space under comments that specify what to do, that’s usually where code should be located. My assumption is that the arrow is telling you to type code in line 6.

So should I write code in the blank spaces under comments or were the arrow is telling me to ?

But the thing is I havent even started writing my code. I restarted the whole level since I wasnt doing it the right way

@Chaboi_3000 if you look ate the bottom of the screen shot it says to loop the full thing and then to command my troops but there are no arrows telling me to write code there.
read the one under