Woodland Cubbies problem [solved]


#1

Code runs fine and level completes but then when select “Submit” code only goes part way and then hangs.


#2

It’s because you’ve got no # at the begginning of

and you have to get rid of these:

Hope this helps!
P.S does your character have a red circle around them?


#3

thanks for replying, but those were just artifacts/errors of pasting my code into discourse. they don’t exist in the actual code.


#4

Oh it seems to be a bug then, with mine it works fine. @maka can help you, he’s the moderator bug person.


#5

I logged in on your account and was able to submit successfully with your existing code. Are you still having trouble with this level?

Oh no! They know my secret!

Maka


#6

Haha. Loooool, worded that wrong! nice picture btw.


#7

I logged in from a different computer and was able to complete the level, so not sure what the problem was but I am not having it any more. Thanks for your help.


#8

Now that we know the issue is solved, please hide your solution (we try not to give away solutions in the forums).

Thanks!

Maka


#9

maka = god bug moderator hacker person