Cannot get back to forest once I am in the dessert


#1

I tried clicking the arrow to get back into forest but it keep forcing me to play The Dunes


#2

Hmmm, strange, it works for me. You can always change the URL to go directly to the forest:

Have you tried reloading the browser? If it continues to not work we’ll have to track down the issue.


#3

Is it that the arrow is too close to the level, possibly? If you could send a screenshot of where you are clicking, it might help.


#4

I’m having the exact same problem. Using Chrome Version 39.0.2171.95 m. This is doing this on my work computer as well.


#5

sometimes i’m able to but nick your right
I just spam the click button.


#6

It keeps thinking I’m trying to get to “The Dunes” which I am not. If I do intentionally click on “The Dunes” I’m expecting the subscribe to code combat drop down but that never comes.


#7

I was also having this issue.


#8

Ah, I see, it happens when The Dunes is in its embiggened state. I’ll move the arrow further away.


#9

So that’s what it’s called? “embiggened state”. It would be useful to know some of those terms. :wink:

Cool cool!


#10

Looks like it’s solved. I can now easily get back to the previous world.


#11

Same. I can confirm it is fixed as well!