[SOLVED] For some reason code combat keeps making me restart


#1



#2

what is happening to my account???


#3

First, I would log out and restart my computer. Try clearing your browser cache as well. If that doesn’t help then use the contact form in the game and include a link to this thread, informing the staff that you have screen shots posted in that link.

Update: It’s not just you. It’s happening on my login as well. I sent a contact form in the game with a link to this thread. Hopefully, someone will figure this out soon.


#4

It’s is working, then not working, then working, and it constantly flips.


#5

That’s what I’m experiencing as well.

@maka


#6

and then it turns into


#7

Hi there,

Can you guys give me a little more information on what you’re seeing? What do you mean by ‘restart’? Is it just kicking you back to the world map?

Does it happen once you start a level (or can you not start a level)?

Can you tell me what browser and operating system (and versions of both) you’re running? Does it still do it if you switch browsers?

Can you open up your JavaScript console and copy and paste (or just grab a screenshot) of any error messages that pop up with you get kicked back to the world map?

The more you can tell us the easier it will be to look into this.

Thanks!

Maka


#8

the same thing is happening to me it flips from working then i play a level and it stops working when i finish it.


#9

Maka it is happening to me too, Firefox I can’t even see the maps I am playing on image

Firefox version 59.0.1 (64 bit)

My world map keeps putting me back to 0 across the board, I have to complete a mission for it to load where I am and then it keeps resetting (I still have access to levels I have complete but my mission progress arrow flashes on the first mission)

I went to Chrome and the 0 issue is still happening however I can at least see the maps so I can continue learning.


#10

After completing a mission (still can’t see graphics on levels after completion)


#12

I private messaged you the console for world map, mission select, and while in mission Maka, didn’t want to make my account public =) (also sorry for multiple posts)

:update: Chrome appears to be in 100% condition now (shows 0 sometimes but corrects itself on reloading)

:update update: I really only noticed it on firefox after recent updates but I’m not sure if that was a factor since I haven’t been on every day (also odd because the 0 was on chrome as well)

https://www.mozilla.org/en-US/firefox/59.0/releasenotes/
https://www.mozilla.org/en-US/firefox/59.0.1/releasenotes/


#13

same with me i tried safari and it kind of worked but not totally


#14

for me it just works then after the first level this


happens


#15

by the way i am still on the mountain but i can get into the glacier and if i knew the name of the world with ??? i would be able to enter it all i have to do is go to any world i can actually enter and look at the search bar it will say(https://codecombat.com/play/mountain) all i have to do is take out mountain and put in glacier and i will get in but if i put kelvintaph glacier it will not work and i could do that for any world.:sunglasses:


#16

Volcano https://codecombat.com/play/volcano


#17

URLs that don’t exist all look like that volcano one. https://codecombat.com/play/applesauce :slight_smile:

We’re looking into these issues.


#18

ooo I wonder what it is then lol, thank you Maka =)


#19

glacier world changed and it refuses to change. ugh.


#20

What is meant by “restart” is that the arrow in the campaign map that directs the user to the next level is back at the beginning, even though those levels were completed a long time ago. In the below pic, I completed Backwoods Forest campaign a very long time ago, but now it shows the banners on each level and the counter shows zero levels completed. The yellow arrow pointing, which directs me to the next level to click on, is now back at the beginning and directing me to do a level that was completed ages ago. About 50 percent of the time it looks like the pic below, and the other 50 percent, it looks like a normal, completed campaign. The pic I posted above shows all the campaigns as zero levels completed. Refreshing/reloading the page does not help, however after entering a campaign and then clicking on the world icon in the upper right corner, sometimes the completed levels show up.


#21

yes that is what i meant by reset