{"error":"Something went wrong!"}


#1

I don’t know what happened to simulations, but they appear to be down again. Anyone else experiencing this? When I click on the bookmark for the simulation page or refresh the page I get the following:

Simulations have been running flawlessly for the past couple of weeks but now they’re impossible again. :confused:

BTW, this is happening on multiple machines at three different locations so I’m quite certain it’s a problem on the game side.


#2

Convo on Slack:


danny [8:42 PM]
Weird, I just loaded my normal simulation page and got this text on the page: {"error":"Something went wrong!"}
The console says:
Failed to load resource: the server responded with a status of 500 ()

The strange thing is that I have the page loaded and running simulations just fine, but when I tried to open another page I got this error.

nick [8:49 PM]
new deploy may have some issues on multiplayer pages

[8:50]
we’re working on it

Seems like he already knows it’s still not working right.


#3

what’s really odd is that I can navigate to the page through the game and it opens and simulations run fine. But if the page/tab refreshes I get the error. If I copy and paste the URL in another tab, I get the error.

I hope this gets fixed soon.

What is Slack?


#4

Dev chat.
https://codecombat.slack.com/


#5

Nick says it’s fixed now. I think we can go back to simulating in peace.