I cannot play the lenovo sweepstake becaue my account wont register in play mode


#1

hello I tried time and time again to enter the code&play sweepstakes on lenovo but my account won’t keep me loved in when I go to play,


Notice how I am logednin on the main page layout though.


#2

Sorry for the many typos I am on mobile at the moment and my auto correct ether hates me or is inverted


#3

Are you trying to play on your mobile phone? The game is not designed to work on mobile phones and we do not support playing on mobile phones.

Maka


#4

Is there a way to connect our existing accounts to the sweepstakes? I’m in Sarven Desert… so really rather not redo everything…


#5

It didn’t work on my computer ether but when I made a new account it worked.


#6

You will need a new account for it. It could be a good opportunity to learn a new programming language, though, like doing JS if you have been doing Python.


#7

In China many people can’t play in Lenovo too , but they are still optimistic , be calm you are not the only one worry about Lenovo .