Level 3 Taunt the guards


#1

I try to type ‘m’ on the console, and automatically the text “setTimeout(function () {}, 10)” appears. What is that?


#2

We have been working to add snippets/autocomplete lately, but it should trigger when you type setTimeout and then press tab. You say that all you do is press ‘m’? I can’t reproduce, unfortunately. Are you still seeing it?


#3

I got the same issue here =[

I’m using Chrome on windows


#4

I can’t reproduce the issue. setTimeout is offered as an option in the autocomplete box when I type m but it would require me to actually hit <Up> and <Enter> in order to place in the setTimeout snippet. Can you try turning off the Live Completion in the Editor Config window and check if it’s still placing in the snippet?

Cheers!