Levels keep re-locking


#1

When I come back into code combat the levels often seem to be locked (apart from the first level). Once I run through that level (the code I used before is still there), then all the other levels I’ve done unlock, and it seems fine. Just odd to see them locked when I first go in?


#2

Having a similar problem with the new blue levels…It was unlocked,but now its locked :confused:


#3

Hmm. @DollarAkshay do you see the same thing whereby they start unlocking again after you run through the previous (already-beaten) level and see the victory screen again?


#4

Here is a screen-shot.

I tried running through the previous levels and waited for the victory screen, and went back to the campaign menu only to find that it is still locked.The absurd part is that I have completed it and it says its locked.


#5

I also have a similar problem … I am now in the Forest Campaign and I completed everything up to “A Fiery Trap” - which is locked. I thought is a problem like “too many levels per day”, but today is the same - locked.


#6

We are working on the bug where levels re-lock; I should have something soon.

@bobhero You’ve gotten to the end of the current levels! We have five more in the works, starting with A Fiery Trap (which has to change its name because it no longer uses fire traps) that should be ready for Adventurer playtesting next Wednesday. (We are adding five new levels per week.)