Looks like loop has troubles


#1

UPD: No more loops in codecombat) Why are loops and the attack command not working?

Is it only me having problem with loop? Code was working fine at list for 24 hours, but then it goes crazy. I thought I could change code accidantally by typing something in there, but I changed code into 2 lines and it still gives strange warning


Random things topic
#2

Try using a while-true loop. I had the same problem but when I put in a while-true loop it worked perfectly.


#3

Thanks a lot for having help!
When did you have this problem?
Seems like I found answer how it happend, but don’t know why. Loop disappeared from all the Programmaticons (1-5) somehow. It’s weird O_o.

II


#4

It’s probably just a bug. I hope they fix it soon.


#5

I don’t ever recall there being loop: inside python. I might be wrong, however.


Why are loops and the attack command not working?
#6

Yeah, looks like. Hope so.


#7

I used it in many levels couse it’s symple in code structure, besides it’s short and easy to type) Cheked several levels and my notes also - it was and it worked fine.


#8

For me writing loop: doesn’t work at all.