No Games To Simulate


#1

Not sure what’s up with this. I’ve not been able to run simulations for over 24 hours now. Is anyone else simulating?

Does anyone have any idea how to fix this?


Dueling Grounds help
#2

There is nothing to fix. Just wait.


#3

Wait? It’s been just shy of 3 days. Still says the same thing. How does the system go from simulating thousands of games per day to none available?


#4

I believe we temporarily disabled simulations because we had some server issues on Friday. They should be back in the next few days.

We apologize for the inconvenience.

Maka


#5

Give it another try now.


#6

working fine now. thanks.


#7

This exact thing is happening again to me now. Was simulating but now says, No games to simulate. Are the simulations turned off again?


#8

So tempted to ask if you’re phoreal! I mean, is that really your name? phoreal? phoreallyreal? :slight_smile:

I just tried two arenas randomly and both worked for me. Which arena are you simulating?

Maka


#9

Of course that’s my real name! The internet never lies. :sunglasses:

I’m on Dueling Grounds. Each tab I have open says, “No games to simulate. Trying another game in 10 seconds.” Every ten seconds, it simulates one game and when it’s done it says, “No games to simulate . . . .” for another ten seconds. So, every open tab will only simulate one game every ten seconds. After about an hour, the tabs crash out and browser page says, “Chrome ran out of memory while trying to display this page.” This is happening on two different machines. Both are using Chrome browser. One is an i5 quad core and the other is an eight core i7. Both have 16 gigs of ram and are running windows 7 OS. It does this even if there is just one tab open. Cache has been cleared and history has been cleared.

Thank you for your help.

(p.s. my dad told me to put all that stuff)


#10

(your dad is smart – that’s useful information almost all of the time!)

I’m not sure why that’s happening on Dueling Grounds, but it happens to me as well. I’ll check in with our team to find out more, but in the meantime, it looks like Ace of Coders has no delay, so you can go simulate there instead.


#11

Can someone please tell me where Ace of Coders is? I can’t find it anywhere. :worried:

A link maybe? Sorry, I looked everywhere I could access and just couldn’t find it.

Update: Never mind. I found it.


#12

Update: Never mind. I found it.

Rock on!