Play Home Contribute Github Join Us! Discourse Staff Members Github Contribution Guides Team

Order of the paladins bug

every time I want to play a level with it the page says: Error loading from server. Try refreshing page. :unamused:

Have you tried opening a new tap or using direct.codecombat.com

1 Like

yes I tried(dumb 20 chars)

Hmmm, I seem to have the same problem to, when I equip it, I can not play a level. Maybe @Deadpool198 knows?

Can you insert a console error screenshot?

If I unequip the ring, it works fine

Must be client-side issue – I tried equipping Order of the Paladin and it loads.

I still will not work

HTTP 404
The HTTP 404 , 404 Not Found , 404 , 404 Error , Page Not Found , File Not Found , or Server Not Found error message is a Hypertext Transfer Protocol standard response code in computer network communications to indicate that the browser was able to communicate with a given server, but the server could not find what was requested. The error may also be used when a server does not wish to disclose whether it has the requested information.

and
HTTP 403
The HTTP 403 is a HTTP status code meaning access to the requested resource is forbidden for some reason. The server understood the request, but will not fulfill it due to client-related issues

I tried to see how this user
image
had finished Summit Gate and got this error
image



Is that related to the same problem?
( all others code loads successfully)

i have the same problem

Okay, weird. I tried using the ring on my test account and I got the same error. I’ll look into the issue.

this happend to me as well @nick is this soposed to happen?

Please don’t ping Nick, he is really busy.
Try avoid pinging as much as possible.
Thanks,
Lydia

1 Like

ok(20

characters)
2 Likes

fyi: made a bug for this as I have a user that messaged support about this too.

4 Likes

This should be fixed now!

4 Likes

thanks @stephanie!!!

3 Likes

thanks a lot!!!(stupid little chars)

4 Likes