The bar reads "Building"


#1

“Your minions spells” and “Other units” out to the right

Keyboard doesn’t work.

I’m stuck almost from the gitgo.

What to do?


#2

This often happens when you previously entered code that is not working. restarting the level (and losing your progress on that level) often does the trick.
Could me many things though.

Zacharias


#3

Zacharias,

I’m not sure but I think I did nothing to start. The keyboard didn’t work, so how could I have done anything to reset. The users guide has no guidance. The screen just sits there, inscrutable, incarnadine. I guess the right question is what would I be able to do if things were working right?


#4

Sorry @dubina, this sounds frustrating! It sounds like there’s some sort of JavaScript error going on. Could you let me know a little more about which level you were playing, plus which browser and browser version? Then I could help to debug this.


#5

Hi Nick.

I suppose I am on Level Zero…in other words, the first screen I see after I sign up for codecombat and get a screen to work with.

I am using IE 11.0.9600.16476, Update versions 11.0.2 (KB2898785) and Windows 7 Home Premium.


#6

Okay, so that’s probably Rescue Mission. I’ve booted up Windows, tested and fixed a few things, and deployed a new version. However, I’m not sure that any of the things I fixed are the same thing that was causing the problem for you. Can you give it another shot and let me know if it’s working any better?

If it doesn’t, can I get you to help me track down a possible JavaScript error or any suspicious log messages using the F12 dev tools error console? See instructions here.

One other thing to try: seeing if any of the other levels do load.


#7

I have this same issue. When I go to another level, it is fine, but the default start level doesn’t load anything in the main box, although I can click on the avatars on the right and enter code. Firefox here (an old version, 10.0.2).


#8

@tas666, I don’t think we can support Firefox 10–it actually runs other levels? We are trying to require Firefox 21+.