Zero Sum Not Completing


#1

I beat the sample AI and I submitted it, I won. It brought me to the ladder, but when I went back to the map, the flag was still grey. Does anyone know why?


#2

That happened to me as well.


#3

@ChronistGilver Do you know if there is any levels that are unlocked by Zero Sum?


#4

I’m pretty sure here aren’t any.


#5

It says there are 28 levels in Cloudrip Mountain, but I only counted 21 including subscriber levels.


#6

I think that 29 also includes levels in progress.


#7

If it is still gray try submitting it again


#8

Already tried that. Still gray.


#9

you might need someone to simulate it before it will register so wait a little


#10

@Feinty I’ve waited like a week now, still nothing… :frowning:


#11

Im sorry I don’t know what to tell you maybe @nick will be able to help you


#12

Yeah, I hope he comes. This is an important bug. Thanks for your help though! :smile:


#13

@EnchantedAndroid I just unlocked the next level (Hunters and Prey) for you; sorry about that, it was created after you played the level that is supposed to unlock it, and I hadn’t retroactively fixed the unlocks yet.


#14

@nick Thanks!!!
(Why do the posts need to be 20 characters?)


#15

To make people think twice before sending a post that could be equivalent to a “Like” (red heart below any post). See ? I just liked your post. If too many post are too short, the important / meaningful content is diluted and decreases user experience.

It also prevents one-worded-post, like “lol” or “first”. I’m no mod, but I understand how frustrating it could be to clean up thousands of times these kind of “posts”.


I’m reporting also that I still have some multiplayer level that became grey after they’ve been completed long time ago. (greyed a week or so ago). I tried to resend them, send them as ogre etc… but to no avail. I didn’t mind as it doesn’t affect the game overall, but as long as I bump this post, might as well report it. (Specifically : Cavern Survival, Treasure Grove and ZeroSums. Although ZeroSums seems right now, but wasn’t a week ago).