Achievements Still Won't Work


#1

I clicked on achievements, and the only one i got was the first one, make an account. nothing after that activates no matter how many times i do it. i have seen the other post about it, but for me i get only one achievement, not level achievements.


#2

Yup, that’s the same bug. Scott has an idea for how to fix this, so it might be resolved soon.


#3

They popped for me after I ponied up for a subscription.


#4

Not for me. still broken


#5

I’m going to try recalculating to see if they start showing up. Let me know if you see the “beat N levels” the next time you beat a level after this (well, after an hour from now, since it takes a while).


#6

Still not showing up for me. (On world view, clicking achievement icon on bottom right of page) i still only have the signup achievement listed there.


#7

still just the first one for me. :frowning: im missing so many gems i should have because of this glich


#8

We’re still tracking the bug over here: https://github.com/codecombat/codecombat/issues/1780

We think we’ve fixed it for achievements going forward, but now we need to make it retroactively apply properly.