Help! Nothing will load!


#1

I play at school and everything is fine. I try to play at home, log in, and click play. My map with the levels comes up, but I cannot click on any levels, items, heroes, gems, or anything else. The level highlights, but clicking them is the same as not clicking them. Nothing at all happens, they don’t even try to load. I use Chrome at home and school. It says I use Python and my name is binky5.


#2

Try another browser ? if didn’t work , check if your Grafiq card is updated


#3

I’m assuming you are on different computers at home and school, not carrying a laptop?

Is this something you’ve tried once, or multiple attempts with refresh and restart of computer and browser?

As ReFinig asked, did you try another browser?

When posting something like this it is VERY helpful for us if you give information about exactly what you have tried so we know what more to recommend.


#4

@kkuklaw I think this might also be a strange bug I was seeing. If you hover over all of the levels in turn, can you think hover over and click on the level you want to play? If so, this will help me narrow it down and fix the problem. Otherwise it might be something else.


#5

I had this glitch once on the computer I use but it has never happened for me again


#6

I think I fixed this one now a few days ago.