Never receiving Adventurer e-mails


#1

I signed up to be an Adventurer two months ago, but I noticed that I never have received Adventurer e-mails and have had to play new levels by finding them here on the forum. Is there a reason for this?


#2

Hm happened to me once try unchecking the box and rechecking it


#3

I tried that; haven’t received this week’s e-mail.


#4

Same idea : uncheck, save, exit, reenter, check :smile:


#5

So basically, if it doesn’t work, try, try again?


#6

When there is no more hope, call @nick!


#7

Just a quick thought, are we supposed to have been sent an e-mail saying “Please confirm subscription”?


#8

That sounds familiar, so if you haven’t then check your email address at codecombat and your junk/spam box at your email provider.


#9

Are you sure you are using the right email?


#10

Do you receive the other email ? One for all players each week to present new level ?


#11

Hm…same e-mail address, no e-mail in the Spam/Trash folder, and no, I did not know there was such an e-mail.


#12

You can try changing your email and then back in the account settings to get Mailchimp to ask you again if you want to be subscribed. You can let me know what email address it should be that should be getting them, too, and I can check the status.


#13

I should be getting them at chronist.gilver@gmail.com.


#14

Hmm, it says it sent you the 5/13 adventurer email, but no other emails. Did you change something recently with that? Also, if you want the normal weekly level emails, also check the “Announcements” box in the upper right here.


#15

No, I don’t recall changing anything with my e-mail two days ago…


#16

Is your gmail connected to your codecombat account?


#17

What we should just have is a place you can go to for each weeks levels


#18

I changed my e-mail back and forth, but I still haven’t received the Adventurer e-mail.


#19

Oh, I found them! They are in the “Promotions” section of Gmail.


#20

Weird, mine don’t go there, but maybe I don’t use that junk so…???..

Glad to hear you got it figured out though.