(SOLVED) Coinucopia is there a Bug?


#1

On another level again…:thinking::blush:
When I drop the flags on the coins, my hero doesn’t move. I tried pressing RUNNING and Submit, but it always pauses, and my hero is just jogging on one spot, Is it a bug or a glitch that is making Anya not move!

I saw the other coder’s post but I didn’t quite understand.
Thanks! :smiley:


#2

Did you check for the flag and tell the hero to hero.pickUp(flag)


#3

The CodeCombat people already typed that there-and the tutorial said you didn’t have to insert a code-just place the flags there.
image

When I click “Submit,” it plays until a quarter of the time to run has passed. Then it freezes and I don’t know what to do about it.


#4

A computer problem. Either the memory ran out, or something else. Try clearing your browser cache, and if not, it’s probably because your computer is too slow.


#5

Oh. Thanks, @Chaboi_3000!


#6

Which browser are you using? Try it in another, like Chrome or Firefox, and see if it’s working any better?


#8

YIPEE! Thank you, @nick, it worked! :sweat_smile:

Uh-oh…the same goes with Copper Meadows. But don’t worry, I’ll try to fix it!

(I hope so…)