[Solved] Intro to Computer Science Level 8 BUG


#1

There’s a bug in Intro to Computer Science Level 8 “The Prisoner”


It won’t recognize any of the function call of object “hero”, and the METHODS suggestion box is also empty. My summer camp students are stuck on this level and can’t advance. HELP PLEASE!!!

Much thanks.


#2

So this is occurring on more than one machine? I assume that you’ve already rebooted the computers.

@maka


#3

Yes this is happening on multiple machines and accounts as well. We tried logging in as instructor and students, and same issue.

While I am typing this, I got a confirmation email from customer support, that the bug has been resolved. I have also logged in, checked, and can confirm that everything is back to normal now.

Thank you Code Combat for jumping on this immediately! @maka


#4

Hi there,

We apologize for any inconvenience this may have caused.

This error should only have affected you if you happened to have created a class between 9am-2pm EST.

We are improving the CS1 course and moving some levels around. One of the levels, The Prisoner, had never previously existed in the classroom and lacked a configuration needed to work correctly.

This was corrected about 10 minutes after we discovered the issue.

Again, we apologize for any inconvenience this caused.

Maka