[Solved] Screen gone all wierd


#1

i logged in today and the screen has gone all wierd. i’m just wondering if anyone else is having this problem - is it a site issue or is the problem on my end with my internet settings. here are a couple of screenshots.


#2

It’s not happening on my machine. Have you tried a different browser?


#3

just tried it in internet explorer and its fine so it must be a problem with my firefox settings i think. any idea what i should check? i have not changed anything since my last play so i don’t know what could be the cause.


#4

The first things to try are usually to empty your browser cache and restart the machine. Also, make sure that you have the latest version and perform any Firefox updates as needed.


#5

thanks i have tried all those and no success. it’s strange, every other site is working fine its just codecombat.


#6

Try using the Chrome browser. It is widely discussed here in Discourse that it seems to work the best for Code Combat.

Also, I see that you’re using an older operating system. What are the specs of your machine?


#7

if the problem persists i will probably start using chrome for codecombat. here are my specs, its just wierd that the problem is only with this site and not others. I’ve been playing cc for a month in firefox with no problems before today.


#8

Specs look okay. I used Firefox at first as well, but eventually started using Chrome when I started experiencing problems.


#9

ok well thank you for your help :grinning:


#10

that happened to me too.
(sorry I’ve been off for a while. I was using my “I can rob you” account.


#11

This happens either when the internet connection is bad or, the cache is a bit full, so try clearing the cache first, then tell if that worked.


#12

thanks but i’m just using chrome now instead, problem solved (sort of :grinning:)


#13

happy anniversary of the day you joined the community @Ironhead!