Zoom level is unplayable and unchangeable when submit game


#1

Zoom level is unplayable and unchangeable when I hit submit game.

Here is an example trying to play coinucopia level:

It has been this way on all the levels where you have to submit, but in most it didn’t matter, this one requires interactivity to progress.
I cant change the zoom level and I cant see what is happening.

My screen resolution 1920 x 1080. Windows 7 x64. Latest Google Chrome browser.


#2

Hmm, sorry about that! Not sure what is causing it; I haven’t been able to reproduce yet. You haven’t changed the default browser zoom on the page, have you? Zoom is fine on non-submit levels? Do you see the same problem in Firefox?


#3

have the same issue.
But Firefox works fine.
Wrong zoom-level at Chrome 40.

Thanks for developing and fixing all this.


#4

chrome settings button on top right of browser… zoom. adjust to 100%


#5

Same issue for me in all three browsers. Browser zoom setting isn’t relevant, as it still happens when browser is set at 100%.

This video is from:
Chrome Version 40.0.2214.111 m
Windows 8.1
Desktop Resolution: 1920x1200
Browser Zoom: 100%

It also happens in Chrome Canary, and Firefox.


#6

What happens if you hit escape? Anything?


#7

Just started playing again today, and haven’t run into it yet. Will post when I see :smile: