Cannot access any levels


#1

My son has played through quite a few of the levels with a free account. After not playing for a while, he tried to go on again today, but as soon as he tries to start any level, he immediately gets booted off to a page that asks him to ‘create a class’. We tried doing that, but there seems to be no way to add himself to that class, so he can resume his progress.

Is there a way to proceed?


#2

Can you send a screen-shot?


#3

Visit https://codecombat.com/play - redirected to https://codecombat.com/teachers/classes:

Select a world, then a level, equipment:

Click ‘Play’ and end up on the ‘Current classes’ page:

My son doesn’t want to create classes, he just wants to carry on with the levels he’s been working through.


#4

I think you should either post that as a bug, or create or join a clan.


You can also have him join my clan.


#5

There are a few things that might be wrong, You could have accidentally made your account a student account or a teacher account, If you do not have a clan to play with as one of those players that will happen or it is a bug, Remember when you make your account and you don’t want to have any problems such as this create a independent account :slight_smile:. ether that or it is just a bug, but seeing as how no one else that I know have ran into it I doubt it.