Have to subscribe to play level 6?


#1

Hello, I’m a new teacher looking for coding games for my students. I started trying out this site yesterday, and all was going well, but upon trying to start level 6, it just loads up the subscribe screen, with no option to continue as a free player. Hitting the ‘x’ makes it go away, but it comes back as soon as you try to play the level. This makes me rather sad, as 5 levels of free play isn’t really enough for me to refer my students to this site. I definitely don’t want to make them spend more money!

Is this a bug, or is there some way around it that I am just being too silly to see? Sorry if this is in the wrong category, I wasn’t sure if it was a bug or not.


#2

You can play The Raised Sword .


#3

Oh, I see. So the subscriber levels are just interspersed throughout? I guess I didn’t notice that. Thanks for helping me out.


#4

The subscriber levels all have a blue circle with a white star in it.


#5

Here is also some information for Teachers regarding subscriptions: http://codecombat.com/teachers


#6

Not True. I’ve tried playing The Raised Sword, and it won’t allow me to until i complete the one before it - which is subscriber only. Also, the ‘optional’ quest for those more experienced doesn’t work for me either.


#7

Click the red level, not the blue one–the blue ones are subscriber only, and the red ones are free.


#8

Hey, same thing happening to me. I specifically select the sixth level “The Raised Sword”, click on “Play”, the subscription window pops up and all I can do is close it/subscribe/send e-mail to parents.


#9

@Nekro Is there no red circle without red flag for you to click? If not, replay and re-submit the previous levels. Sometimes the next level is not unlocked properly and you have to submit again.


#10

The red circle’s there.


#12

@Nekro The blue circles are subscriber-only levels. The main campaign is free and is composed by the red circle levels. You can skip over the blue levels and advance in the main campaign by playing the red levels. :wink:


#13

Oh wait a second, you’re getting a subscriber popup when you click to play “The Raised Sword”? That looks like a bug.
/cc @nick


#14

Yeah, exactly what I’ve been trying to get through. xD


#15

@Nekro Try now–do you have the red ones now?


#16

i´m having the same problem, someone please help


#17

i tried restarting the game and even created a new account but nothing changed, i´d really love to play more of this game.