It doesn't give me gems for simulating!

I simulated about 60K games and codecombat didn’t give me any gems! I tried purging, madly clicking the volume button and playing levels but I didn’t get any gems for simulating.

@Red-backspider, it seems like volume button method is broken. Nobody knows why. :man_shrugging: I think after you complete 5-ish levels, it should grant the achievement to you. (At least from my experience.)


ok. (must be stupidly 20 charcs)

1 Like

it worked. i did a few levels :+1:


Glad to hear! :slight_smile:


I have the same problem. idk how many games I simulated, but its a lot and since the last game I simulated (in september 2020) I have only received the achievement for the “55 games simulated”


same thing is happening to me it hasn’t updated in over 5 months

maybe you should complete some levels I heard if you complete a level it will refresh and then give you gems

i have already done that still nothing

Try a couple of levels here CoCo-HOC and then refresh. It helped me in the same situation long time back. Idk would it help now though.