Play Home Contribute Github Join Us! Discourse Staff Members Github Contribution Guides Team

[solved] Kithgard Mastery traps deactivation

#1

How do you deactivate traps in Kithgard Mastery level? I tried to say the password like you have to do to open the door, nothing happens. I tried to search for enemies and items but I find just the orc, so I really have no idea if it’s my fault or a bug in the level.

#2

You can disable the traps saying the number of collected gems, while the password is for the doors.
(it is explained in the comments at the beginning of the code)

1 Like
#3

Woah, I had not such comment, I had to reset code to see it. Comments in this level are also not translatable, I’ll tell devs about it. Thanks a lot!

#4

say (self.gold / 5 )

1 Like
#5

There appears to be a wild piece of code that has invaded your post. Or perhaos you posted this intentionally. In any case, what is this code for?

#6

I have the same issue and I can’t find any instructions on how to solve this. The trap code hasn’t been disabled.