SOLVED--What in Carnation Ring of Flowers not appearing


#1

When I try to play What in Carnation, the Ring of Flowers doesn’t show up in my inventory. What should I do?


#2

Are you sure its not already equipped?


#3

Yes, I am sure. I have the Ring of Speed and Steel Ring equipped. Also, it gives me an error saying that I do not have a “toggleFlowers” method.


#4

Well, first you have to actually equip the .ring to use it…

you: then to get back to the screen to equip the

If this: isn’t on your screen then you need to (re)play to get awarded the Ring of Flowers ( )
So you can then it from the screen… :smile:

PS: I feel like I just made a ransom note from magazine clippings :stuck_out_tongue_winking_eye:


#5

Hmm. The Two Flowers hasn’t come up as a level I’m ready to play yet, but What in Carnation was there from the beginning. I guess I’ll just wait until I can play The Two Flowers. I guess I should have read the “When Do I Get Which Item” thread, but I assumed I could play it since it appeared on my “mountain” map. (Don’t worry; I know how to equip things and had already repeatedly tried.) Do you think What in Carnation should be edited so players can’t attempt it until they have passed The Two Flowers?


#6

It shouldn’t show up until you either unlock it or you start playing it–was it possible that you started playing it from a link you found somewhere else, like a forum post or adventurer email?


#7

Actually, it is. Thanks much! I should have thought of that!