Website does not work


#1

The home screen will load with all the images and different languages available. However it will not do anything if I click on any of the buttons. I cannot login or register. I cannot start a new game of either singleplayer or multiplayer. The other screens for forum, about, contact, etc. all will load, but again on there I cannot do anything. I’ve tried on Google Chrome, Firefox, and Internet Explorer with no luck. I’ve also tried on a Macbook Air with safari and the page won’t even load on that. All my browsers are fully updated, cookies enabled, and the site is allowed through the firewall for each browser. Any ideas whats going on?


#2

LordTommy33, are you still seeing this problem? I haven’t been able to reproduce it, so I’m thinking it might have been fixed since.


#3

I’ve tried everyday since I posted and the problem is still occuring. None of the missions load or work. The website doesn’t even respond on my PC in any browser: Chrome, Firefox, or Internet Explorer. On the Macbook the mission will go to the loading screen with the loading bar, but the level will never load.


#4

Sorry about that! Can you try loading the website in Google Chrome and following these instructions to check for JavaScript errors? https://developer.chrome.com/devtools/docs/console#opening_the_console – if you see any errors, let me know. You can also find us in our HipChat room to debug this more quickly.


#5

For anyone having an oddly similar problem, Here’s the solution: My PC apparently had some virus or malware that messed with the javascript on this website. On the Mac the website doesn’t seem to load all the way in safari. If you download Chrome, though, it’ll work just fine.