[SOLVED]Bug that won't let me continue the game due to language glitch

so basically, im playing the lvl 7. runner step 1: environment, which is a member level, and I go in and the language is set to java script. But i only use python, so I go back and go to the heroes menu, change the language the python even though it already was, and save. Then i go back to the lvl, and nothing works at all. I don’t know any javascript, so therefore I can never pass this lvl, and i really wanted to try some cool things, when I get to create some if i ever got to the last lvl. :frowning: Please help and respond asap, i really do want to play the rest of the game development 3 map

1 Like

Can you send a screenshot or a screen recording? It might help us understand what’s going on.

You can add ?codeLanguage=python to the level link to change it to Python. :+1:


chaboi_3000 add code language=python to what part? I don’t really so where exactly. Also recording:

cant attach for some reason… it says its not a jpeg or whatever cause its a screen recording

if u guys have gmail i can send it to u

attach it to the end of the link

You can’t attach videos, only GIFs, PNGs, JPEGs, JPGs, and a few others

For example, for the level Dungeons of Kithgard, the normal level link when you go in is codecombat.com/play/level/dungeons-of-kithgard. To set the language to python you’d add ?codeLanguage=python to the link, so you’ll want to access codecombat.com/play/level/dungeons-of-kithgard?codeLanguage=python



Thank you so much. It worked. SOLVED FOR EVERYBODY WONDERING